Historic Simracing Organisation
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Historic Simracing Organisation


 
HomeHome  Latest imagesLatest images  SearchSearch  RegisterRegister  Log inLog in  

 

 Problem

Go down 
+5
Guillaume Siebert
Carlo Pozzi
Sanjin Haler
Antoine de Mautor
Tiago Malafaya
9 posters
Go to page : 1, 2  Next
AuthorMessage
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 14:05

Can anybody help me solving this issue with GTP and win7, please?
Back to top Go down
Antoine de Mautor
League Owner
Antoine de Mautor


Number of posts : 3617
Age : 36
Location : Nantes, France
Registration date : 2008-09-08

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 14:57

Do you have an XP partition on your computer? Sounds to me like the easiest solution, but have you tried this as well :

http://srmz.net/index.php?showtopic=4689 Question
Back to top Go down
http://files.historicsimracing.org/
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 15:34

Don't have a XP partition.

I tried that solution, it's not really a DEP problem (Data execution preventer for older games, dangerous files and stuff)
If I try to launch through GTP_nocd_launcher, it tests my graphics and then it keeps on the desktop.

I try trhough GTP day server, I enter the game directly to the connection screen; I host a TCP game but can't really drive because the "drive" button is grey and if try to go back to the main menu the game closes to desktop scratch
Back to top Go down
Antoine de Mautor
League Owner
Antoine de Mautor


Number of posts : 3617
Age : 36
Location : Nantes, France
Registration date : 2008-09-08

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 15:59

It's weird that it's testing your graphics everytime, it should only do that once.

Have you run the graphic setup thing before launching GTP? Is NR2003 running?
Back to top Go down
http://files.historicsimracing.org/
Antoine de Mautor
League Owner
Antoine de Mautor


Number of posts : 3617
Age : 36
Location : Nantes, France
Registration date : 2008-09-08

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 16:07

Maybe the no-cd stuff is the issue, read that :

Quote :
OK. If you want the GTP to run with a NOCD then
You have to start precisely with the Vista/W7 Command Prompt C:WindowsSystem32cmd.exe AS AN ADMINISTRATOR (rightklick).
Dont use some of the others cmd.exe

And then enter the folloving command
bcdedit.exe /set nx AlwaysOff

Thats all. Now even good old GTP runs happily with only the NOCD gtp_launcher.exe used.

But the downside is that now DEP is disabled for all processes.
And if you believe (I dont:-) that DEP is such an urgent part of the system, then you can activate DEP after running GTP by entering:
bcdedit.exe /set nx AlwaysOn

In the ideal world it should be possible to to just ad TMP.exe to the DEP exception list (UAC menu), but it isnt that easy.
The reason is because DEP is applied to an entire process. Ie all the sub processes the original (TMP.)exe starts.
And that means that the right way to do this would be to use Windows Task Manager to check all the processes that is started by TMP.exe,
and then use the DEP exception list to set DEP off for ONLY these processes.
Back to top Go down
http://files.historicsimracing.org/
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 16:23

I already tried that and the problem persists. Maybe I have the wrong no cd-launcher. I really can't tell....
Back to top Go down
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 16:31

Managed to get there..... I must play in windowed mode, but now everytime I press the "Drive" button the game crashes to desktop.................. Man, this is hard
Back to top Go down
Antoine de Mautor
League Owner
Antoine de Mautor


Number of posts : 3617
Age : 36
Location : Nantes, France
Registration date : 2008-09-08

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 16:35

is this the no-cd you're using? ftp://91.121.135.76/NR2003/gtp_launcher_NoCd.exe
Back to top Go down
http://files.historicsimracing.org/
Sanjin Haler
Club Driver
Sanjin Haler


Number of posts : 140
Age : 42
Location : Rijeka, Croatia
Registration date : 2010-02-17

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 17:20

CTD.
Try fresh install of nr2k3 and dont run game,upgrade , and than install gtp.

realy not shure .
Back to top Go down
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 17:35

Antoine de Mautor wrote:
is this the no-cd you're using? ftp://91.121.135.76/NR2003/gtp_launcher_NoCd.exe

I'm using the one Gui gave me some time ago

Sanjin: That is not going to work probably because I've never ran the original Nr2k3 game; I installed it, patched it to 1.2 and installed GTP

This must be some graphical issue in my opinion
Back to top Go down
Carlo Pozzi
Pro Driver
Carlo Pozzi


Number of posts : 805
Age : 32
Location : Milan, Italy
Registration date : 2009-11-28

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 17:48

I think i had the same problem when i installed it some time ago , the game kept crashing when i pressed "DRIVE", if i remember well it was something related to the audio configuration.

For example try to disable "3D Audio" and enable "Sound"
Back to top Go down
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 17:55

Already tried with the sound, I even unchecked the "enable sound" to test. No good Mad
Back to top Go down
Guillaume Siebert
League Owner
Guillaume Siebert


Number of posts : 13827
Age : 37
Location : Paris, France
Registration date : 2008-09-08

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 18:08

Maybe try to run the game in Windows XP compatibility mode ?
Back to top Go down
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeMon 7 Jun 2010 - 18:51

Damn, now it doesn't do anything......... I click anything and it clicks and does nothing..... Starting to get pissed
Back to top Go down
Stewart Amos
Club Driver
Stewart Amos


Number of posts : 102
Age : 69
Location : Sydney, Australia
Registration date : 2009-08-24

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeTue 8 Jun 2010 - 14:16

This is Only a suggestion, but like the Sound Issues,..there can often be very strange problems, when the program incorrectly configures the Amount of Graphics card Memory.

Perhaps Try setting it to something low, like say 128m and set to 16 bit.
The Game should start,..hopefully.

Then Re Run the Config utility and even set the Graphics memory to the correct size if it doesn't re configure correctly, make sure it is at the correct Bit depth etc and try again.

I had some very odd issues happening that was related to an incorrect Graphics memory.

Worth trying.

Smile
Back to top Go down
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeTue 8 Jun 2010 - 14:22

Thanks Stewart, I'll try that :top:
Back to top Go down
Tiago Malafaya
Racing Legend
Tiago Malafaya


Number of posts : 3384
Age : 46
Location : Porto, Portugal
Registration date : 2008-10-05

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeTue 8 Jun 2010 - 21:36

I'm giving up, Can't make it work by any means....... Sorry Antoine Mad
Back to top Go down
Sanjin Haler
Club Driver
Sanjin Haler


Number of posts : 140
Age : 42
Location : Rijeka, Croatia
Registration date : 2010-02-17

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeWed 9 Jun 2010 - 17:33

Tiago Malafaya wrote:
I'm giving up, Can't make it work by any means....... Sorry Antoine Mad

Sorry to You. Cos we dont know how to fix it.

My is not original to.

But I only try at xp.
Back to top Go down
Antoine de Mautor
League Owner
Antoine de Mautor


Number of posts : 3617
Age : 36
Location : Nantes, France
Registration date : 2008-09-08

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeWed 9 Jun 2010 - 17:36

Yeah, a real shame... Crying or Very sad Installing an XP Partition on your computer seems to me like the only solution, but I have no idea on how to do that :doh:
Back to top Go down
http://files.historicsimracing.org/
Gianluca Desposito
Racing Legend
Gianluca Desposito


Number of posts : 1303
Age : 48
Location : Naples Italy
Registration date : 2009-09-14

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeSat 12 Jun 2010 - 14:39

Another Fucking errors!!! Mad
After the microsoft upgrades :grrr:

Problem Immagi11
Back to top Go down
Thomas Cazorla
Pro Driver
Thomas Cazorla


Number of posts : 858
Age : 47
Location : Earth Planet, Universe
Registration date : 2008-11-17

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeSat 12 Jun 2010 - 15:16

Gianluca Desposito wrote:
Another Fucking errors!!! Mad
After the microsoft upgrades :grrr:

Problem Immagi11

Hardware problem Suspect
http://www.google.fr/search?as_q=0x00000000+memory&hl=fr&tbs=lr%3Alang_1en&num=10&btnG=Recherche+Google&as_epq=&as_oq=&as_eq=&lr=lang_it&cr=&as_ft=i&as_filetype=&as_qdr=all&as_occt=any&as_dt=i&as_sitesearch=&as_rights=&safe=off
Back to top Go down
Gianluca Desposito
Racing Legend
Gianluca Desposito


Number of posts : 1303
Age : 48
Location : Naples Italy
Registration date : 2009-09-14

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeSat 12 Jun 2010 - 15:33

Recently my ATI card seems have problems... but with rfactor dont have problem and NS GTP too until some days... now i try to upgrade the ATI drivers...and eventually i try to restore a Point of same last days
Back to top Go down
Gianluca Desposito
Racing Legend
Gianluca Desposito


Number of posts : 1303
Age : 48
Location : Naples Italy
Registration date : 2009-09-14

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeTue 15 Jun 2010 - 13:21

Ok i had a new installation of the game.. an then it's ok .. the game go well... cheers
Now I need to learn to drive these cars
Back to top Go down
Frank Verplanken
League Owner
Frank Verplanken


Number of posts : 13574
Age : 48
Location : Nice, France
Registration date : 2008-09-08

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeTue 15 Jun 2010 - 13:53

Great Gianluca, glad you didn't give up cheers !!
Back to top Go down
http://historicsimracing.org/en/index
Antoine de Mautor
League Owner
Antoine de Mautor


Number of posts : 3617
Age : 36
Location : Nantes, France
Registration date : 2008-09-08

Problem Empty
PostSubject: Re: Problem   Problem Icon_minitimeTue 15 Jun 2010 - 14:15

That's sweet, see you in Mid-Ohio :top:
Back to top Go down
http://files.historicsimracing.org/
Sponsored content





Problem Empty
PostSubject: Re: Problem   Problem Icon_minitime

Back to top Go down
 
Problem
Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» Available cars | Voitures disponibles
» Problem!!I need help
» G25 problem
» Je viens de faire mes premiers tours de roues sur suzuka!!!!!!!
» Problem with ZModeler 1.07b

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: Archives :: Archives :: 2010 :: 1991 IMSA-
Jump to: