Historic Simracing Organisation
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Historic Simracing Organisation


 
HomeHome  Latest imagesLatest images  SearchSearch  RegisterRegister  Log inLog in  

 

 Problem with RFactor

Go down 
2 posters
AuthorMessage
Carl Larrad
Racing Legend
Carl Larrad


Number of posts : 6751
Age : 57
Location : Swindon , UK
Registration date : 2008-12-20

Problem with RFactor Empty
PostSubject: Problem with RFactor   Problem with RFactor Icon_minitimeSun 19 Jul 2009 - 8:46

Im having a Problem trying to start RFactor at the moment any ideas
i click on the RFactor exe and this is what happens ...
Problem with RFactor Rfacto10


The last thing i installed into RFactor was the buenos airies circuit for the 1970 race ...

Its never happened before ...

_________________
Problem with RFactor 18
Problem with RFactor Untitl22

What we do Monday to Friday Keeps us up with the Competition ...
What we do Saturday and Sunday Keeps us ahead ...
Back to top Go down
http://www.historicsimracing.org/
Guillaume Siebert
League Owner
Guillaume Siebert


Number of posts : 13826
Age : 36
Location : Paris, France
Registration date : 2008-09-08

Problem with RFactor Empty
PostSubject: Re: Problem with RFactor   Problem with RFactor Icon_minitimeSun 19 Jul 2009 - 10:11

Try to set your computer date 2 years later and launch rFactor Smile
If it works then just reset the date to 2009. If not i'll give you something that should work Wink
Back to top Go down
Carl Larrad
Racing Legend
Carl Larrad


Number of posts : 6751
Age : 57
Location : Swindon , UK
Registration date : 2008-12-20

Problem with RFactor Empty
PostSubject: Re: Problem with RFactor   Problem with RFactor Icon_minitimeSun 19 Jul 2009 - 11:00

Had some weird problems this morning did a few searches and i thought it might have been virus releated
half way through a scan the pc turned itself off .....

Went to restart and the pc could'nt find Operating system ....
Tried several times to restart and same thing happens ...

Checked connections to HD the C:Drive connection was loose rebooted
and PC works fine RFactor still playing up ....So tried your suggestion with
the date change and RFactor started fine ...

Came out of game rebooted and the same thing happens ...
What you need to do is while your in the game press ALT Tab
then change the date while your in the game ....

Came out of the game restart the game and all is well ...

Just for a minute i thought i was stuffed and have to re-install
everything ...

THX Gui
PANIC OVER

_________________
Problem with RFactor 18
Problem with RFactor Untitl22

What we do Monday to Friday Keeps us up with the Competition ...
What we do Saturday and Sunday Keeps us ahead ...
Back to top Go down
http://www.historicsimracing.org/
Sponsored content





Problem with RFactor Empty
PostSubject: Re: Problem with RFactor   Problem with RFactor Icon_minitime

Back to top Go down
 
Problem with RFactor
Back to top 
Page 1 of 1
 Similar topics
-
» [rFactor] Endurance rFactor prochaine course 2012 (teaser)
» Petits trucs sur rFactor / Tips for rFactor
» FRAPS problem
» Problem!!I need help
» Problem

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: General Discussion :: Paddock-
Jump to: