Historic Simracing Organisation
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Historic Simracing Organisation


 
HomeHome  Latest imagesLatest images  SearchSearch  RegisterRegister  Log inLog in  

 

 Strange feel...

Go down 
+2
Alberto Ibañez
Paul Huggett
6 posters
AuthorMessage
Paul Huggett
Rookie



Number of posts : 27
Location : Hastings, UK
Registration date : 2014-01-31

Strange feel... Empty
PostSubject: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 13:52

Hi gentlemen - as a new guy round here, I'm hoping someone might be able to answer this one. Having made a separate installation of rFactor specifically for this league's racing, and downloaded the BSCC patch with the car set for the current championship, I find that the Mini I've signed up with drives and handles completely differently from the equivalent in my Historx installation. Both have RealFeel for my G25 installed, the car set-ups in game appear identical with the exception of gearing. What I need to know is, are there some alterations made to the original car files - perhaps to make them a tad more difficult to drive - for the HSO versions, or am I overlooking something in my new installation? I have used both v1.95 and the new 1.96 quite a bit lately, so am used to the way the cars "feel", so the difference stands out. Not a problem, long term, but I don't want to spend ages looking for an answer on the installation and mod set-up side if that's how the cars are meant to be!
Thanks.
Paul H
Back to top Go down
Alberto Ibañez
Racing Legend
Alberto Ibañez


Number of posts : 16788
Age : 119
Location : International Simracing Organisation
Registration date : 2010-09-17

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 14:24

The cars on the BTCC65 are exactly the same, no physics changes. The HSO patch just groups them in a new carset with the menu tree we prefer, and allows the nice results screen you see on the garage while on track.

On the IMSA carset there is however a change added, as the fuel capacity has been reduced. But that won't affect physics, just the number of laps you can do before you have to pit.

As for what you are feeling, try to copy your PLR file to the new install if you had done changes to the FF settings, that should clone-copy them to your new install. Also check if you had a plugin (Realfeel??) on your original install that hasn't made it into the new one.

And don't hesitate to ask what you need  :cowboy: 

_________________
Strange feel... Ik0uEqBjC0LKiLMueGfA
Back to top Go down
Frank Verplanken
League Owner
Frank Verplanken


Number of posts : 12960
Age : 47
Location : Nice, France
Registration date : 2008-09-08

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 14:52

Isn't there an ffb issue with the Minis in HGT ? Like the ffb value inverted or something ?

_________________
Thou shalt not train.
Back to top Go down
http://historicsimracing.org/en/index
Paul Huggett
Rookie



Number of posts : 27
Location : Hastings, UK
Registration date : 2014-01-31

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 15:33

Thanks guys. I'm 99% sure I copied over everything, but now I can eliminate the car-set itself, I will try changing them again just in case - it feels fine in the v1.96 I am using, and indeed the original GTL version, though it does feel like a FFB issue as Frank suggests. Will report back; obviously others using the Mini in the series so far have been OK, thanks again. :top: 
Back to top Go down
Richard Coxon
Racing Legend
Richard Coxon


Number of posts : 16590
Age : 35
Location : Sheffield, England
Registration date : 2012-06-29

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 17:53

Carl had this problem I think, He changed his force feedback to either 100% or -100% and it cured it I believe.

But I may be wrong  :hihi: 

_________________
Strange feel... 462
Back to top Go down
finally gone :)
Racing Legend



Number of posts : 3192
Age : 30
Location :
Registration date : 2008-10-27

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 17:58

Paul Huggett wrote:
Thanks guys. I'm 99% sure I copied over everything, but now I can eliminate the car-set itself, I will try changing them again just in case - it feels fine in the v1.96 I am using, and indeed the original GTL version, though it does feel like a FFB issue as Frank suggests. Will report back; obviously others using the Mini in the series so far have been OK, thanks again. :top: 

Maybe ?

_________________
http://newarchive.simjunkies.org/discussion/9582/asj-f1-1982-race-4 :urgence:
Back to top Go down
Paul Huggett
Rookie



Number of posts : 27
Location : Hastings, UK
Registration date : 2014-01-31

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 18:53

Got it! I compared the ReafFeel plug-in configuration settings with my other installation, and although I don't know why, the values for "Max force at the steering rack" showed a negative figure in the first, and in the one in my new installation, a positive value! I changed that to negative, and the correct feel is back.
As I say, I have no idea why that occurred but there it is. So Richard, you were kind of on the right lines there, maybe that's what Carl had as well. Interesting.
Back to top Go down
Richard Coxon
Racing Legend
Richard Coxon


Number of posts : 16590
Age : 35
Location : Sheffield, England
Registration date : 2012-06-29

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 19:14

Glad to help  :top: 

_________________
Strange feel... 462
Back to top Go down
Carl Larrad
Racing Legend
Carl Larrad


Number of posts : 6751
Age : 57
Location : Swindon , UK
Registration date : 2008-12-20

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSat 1 Feb 2014 - 20:17

Glad you found the answer Paul well remembered Richard  :clap: 

I Had the same issue with the Abarth which is the same class as the Mini
as Richard says reverse your ffb to 100 rather than the normal -100 which
all the other cars normally use that i race ....  Wink 

_________________
Strange feel... 18
Strange feel... Untitl22

What we do Monday to Friday Keeps us up with the Competition ...
What we do Saturday and Sunday Keeps us ahead ...
Back to top Go down
http://www.historicsimracing.org/
Paul Huggett
Rookie



Number of posts : 27
Location : Hastings, UK
Registration date : 2014-01-31

Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitimeSun 2 Feb 2014 - 0:24

That's right Carl, I found out that doing what you say has the same effect (and it's easier) as changing the RealFeel config file. Sorted!  Smile 
Back to top Go down
Sponsored content





Strange feel... Empty
PostSubject: Re: Strange feel...   Strange feel... Icon_minitime

Back to top Go down
 
Strange feel...
Back to top 
Page 1 of 1
 Similar topics
-
» Strange problem with the forum ...
» Strange "Problem" recording AMS with OBS

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: General Discussion :: Paddock-
Jump to: