Historic Simracing Organisation
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Historic Simracing Organisation


 
HomeHome  Latest imagesLatest images  SearchSearch  RegisterRegister  Log inLog in  

 

 Problème avec la pédale d'embrayage

Go down 
3 posters
AuthorMessage
David Conan
Club Driver
David Conan


Number of posts : 141
Age : 34
Location : Morbihan, France
Registration date : 2008-12-12

Problème avec la pédale d'embrayage Empty
PostSubject: Problème avec la pédale d'embrayage   Problème avec la pédale d'embrayage Icon_minitimeTue 2 Jun 2009 - 20:29

Je ne peux plus utiliser la pédale d'embrayage dans rFactor depuis que j'ai installer Touring Car Legends. Elle n'est plus reconnu dans par le jeu mais elle fonctionne toujours quand je vais dans le control panel de windoz. J'ai le même probème avec le mod HistoricGT. Je n'utilise pas l'embrayage pour passer les vitesses, je trouve qu'elle est pratique par exemple pour remettre la voiture dans le bon sens après un tête à queue. Savez-vous comment corriger ce problème ?
scratch
Back to top Go down
Guillaume Siebert
League Owner
Guillaume Siebert


Number of posts : 13819
Age : 36
Location : Paris, France
Registration date : 2008-09-08

Problème avec la pédale d'embrayage Empty
PostSubject: Re: Problème avec la pédale d'embrayage   Problème avec la pédale d'embrayage Icon_minitimeTue 2 Jun 2009 - 21:24

Bizarre ton problème.

Tu as une autres install rFactor où ta pédale marche ?
Si oui, essaye de copier/coller ton fichier "Controller.ini" que tu trouvera dans ton repertoire "Userdata/TonNom" au meme endroit dans ton installation HGT / TCL.

Si tu n'as pas d'autre install, créé un nouveau joueur et fais pareil avec le fichier Controller.ini pour voir.
Back to top Go down
Online
David Conan
Club Driver
David Conan


Number of posts : 141
Age : 34
Location : Morbihan, France
Registration date : 2008-12-12

Problème avec la pédale d'embrayage Empty
PostSubject: Re: Problème avec la pédale d'embrayage   Problème avec la pédale d'embrayage Icon_minitimeTue 2 Jun 2009 - 21:37

Je viens juste d'essayer de paramétrer l'embrayage, et ça marche ! L'autre jour, j'ai appuyer plusieurs fois sur la pédale sans succès. scratch Finalement, c'était surement un bug du contrôleur... J'ai déjà eu un bug similaire, je ne sais plus quand, les 3 pédales ne répondaient plus. Il m'a suffit de débranché et rebranché le volant pour que ça revienne.
Back to top Go down
Franck Boutonnier
Rookie
Franck Boutonnier


Number of posts : 44
Age : 52
Location : france
Registration date : 2009-05-21

Problème avec la pédale d'embrayage Empty
PostSubject: Re: Problème avec la pédale d'embrayage   Problème avec la pédale d'embrayage Icon_minitimeTue 2 Jun 2009 - 22:57

:D et après avoir cuvé, tu as réussis a trouver le pied gauche du pied droit lol!

non je déconne , ca m'est arrivé et le fait de débrancher rebrancher le volant , tout est rentré dans l'ordre,

ce n'est pas un bug logiciel hardware , mais windaube :smil20:

content que ce ne soit pas plus "grave" (matériel)

_________________
Rien ne sert de courir, il faut partir a FFFOOONNNDDD!!!!!
Back to top Go down
http://www.normefrancaiseracing.com
Sponsored content





Problème avec la pédale d'embrayage Empty
PostSubject: Re: Problème avec la pédale d'embrayage   Problème avec la pédale d'embrayage Icon_minitime

Back to top Go down
 
Problème avec la pédale d'embrayage
Back to top 
Page 1 of 1
 Similar topics
-
» problème pédale d'accélérateur G27
» Problème avec mon pc
» probleme avec G25
» Probleme avec Interlagos
» Problème d'installation GEM avec Vista

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: Archives :: Archives :: 2009 :: 1988 DTM-
Jump to: