Historic Simracing Organisation
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Historic Simracing Organisation


 
HomeHome  Latest imagesLatest images  SearchSearch  RegisterRegister  Log inLog in  

 

 Fraps, pas de son ?

Go down 
3 posters
AuthorMessage
Greg Hunt
Racing Legend
Greg Hunt


Number of posts : 4322
Age : 38
Location : HOSSEGOR
Registration date : 2010-03-25

Fraps, pas de son ? Empty
PostSubject: Fraps, pas de son ?   Fraps, pas de son ? Icon_minitimeTue 8 Feb 2011 - 10:47

bonjour a tous , quand je fais une capture d écran avec le programme FRAPS , la capture est nickel , le seul probleme c est que je n ai aucun son , quelqu un a t il une solution , important et je pense que ca doit avoir un rapport , je roule en utilisant des baffles et non un casque audio ?? il doit y avoir une modification dans les parametres audio a faire mais je ne sais pas laquelle Question Question merci pour votre aide :hello:

ps : je suis sous Windows XP

_________________
Fraps, pas de son ? 849
Back to top Go down
Ben Paulet
Racing Legend
Ben Paulet


Number of posts : 8291
Age : 48
Location : Cagnes sur mer France
Registration date : 2009-07-29

Fraps, pas de son ? Empty
PostSubject: Re: Fraps, pas de son ?   Fraps, pas de son ? Icon_minitimeTue 8 Feb 2011 - 12:47

Dans Fraps, dans l'onglet Movies, tu peux choisir tes réglages de capture du son, essaie de voir là dedans. :frank:
Back to top Go down
Greg Hunt
Racing Legend
Greg Hunt


Number of posts : 4322
Age : 38
Location : HOSSEGOR
Registration date : 2010-03-25

Fraps, pas de son ? Empty
PostSubject: Re: Fraps, pas de son ?   Fraps, pas de son ? Icon_minitimeTue 8 Feb 2011 - 13:05

c est bon j ai finis par trouver , c etait dans les parametres son de Windows , il fallait autoriser le " mixage des sons "
Ben peux tu me faire un screemshoot de tes reglages Fraps concernant la partie movie ??
car des que je capture des fois sa lag pas mal .... scratch

_________________
Fraps, pas de son ? 849
Back to top Go down
Ben Paulet
Racing Legend
Ben Paulet


Number of posts : 8291
Age : 48
Location : Cagnes sur mer France
Registration date : 2009-07-29

Fraps, pas de son ? Empty
PostSubject: Re: Fraps, pas de son ?   Fraps, pas de son ? Icon_minitimeTue 8 Feb 2011 - 13:12

J'ai mis dans video capture settings : 30 fps et full size
et dans sound capture settings, j'ai coché record win7 sound en stereo.
Pour ce qui est de tes lags, as-tu vérifié si ton disque dur était proche d'être plein, car je crois me rappeler que Thomas avait un probleme comme ça.
Sinon regarde ici :
http://historicsimracing.123.st/t1164-pb-avec-fraps?highlight=fraps
Back to top Go down
Greg Hunt
Racing Legend
Greg Hunt


Number of posts : 4322
Age : 38
Location : HOSSEGOR
Registration date : 2010-03-25

Fraps, pas de son ? Empty
PostSubject: Re: Fraps, pas de son ?   Fraps, pas de son ? Icon_minitimeTue 8 Feb 2011 - 13:43

sur le disque ou j ai les Rfactors il me reste 6 GO d espace libre , c est peut etre pas suffisant j ai un 2eme disque ou j ai 150 GO d espace libre , je vais lire tout ca et te tiens au courant , merci

_________________
Fraps, pas de son ? 849
Back to top Go down
Guillaume Siebert
League Owner
Guillaume Siebert


Number of posts : 13819
Age : 36
Location : Paris, France
Registration date : 2008-09-08

Fraps, pas de son ? Empty
PostSubject: Re: Fraps, pas de son ?   Fraps, pas de son ? Icon_minitimeTue 8 Feb 2011 - 15:09

Si ça rame pendant l'enregistrement video, c'est peut être simplement ton PC qui ne suit pas, faire tourner un jeu et une capture video par dessus ça consomme.

Sinon merci d'éviter les titres de topic en majuscule avec 50 points d'interrogation, c'est moche et ça ne fait pas répondre les autres plus vite.
Back to top Go down
Sponsored content





Fraps, pas de son ? Empty
PostSubject: Re: Fraps, pas de son ?   Fraps, pas de son ? Icon_minitime

Back to top Go down
 
Fraps, pas de son ?
Back to top 
Page 1 of 1
 Similar topics
-
» Fraps
» Pb avec Fraps
» FRAPS problem

Permissions in this forum:You cannot reply to topics in this forum
Historic Simracing Organisation :: General Discussion :: Paddock-
Jump to: